Rubber Stamp Chat

Go Back   Rubber Stamp Chat > Bulletin Board > Questions and Suggestions

Questions and Suggestions Questions about the forum or software? Can't figure something out? Ask me here.

Thread Tools Display Modes
Old 08-30-2008, 10:09 PM
Posts: n/a
Question Problems uploading photos

I am having trouble uploading to the gallery. I see that we are to have at 10 posts which I do have. I have several images I have tried to upload to the gallery and I keep getting this message.

There was an error uploading this photo. Please report to System Administrator

I do not find any information in the FAQ as to what to do after you hit the 10 posts and run into this error message. Please let me know what it is I am to do.

Thank you.
Reply With Quote
Old 08-30-2008, 11:14 PM
XrayAmy's Avatar
XrayAmy XrayAmy is offline
Beeswax Rubber Stamps
Join Date: Mar 2007
Location: Ione, CA
Posts: 1,725

There are limits on image dimensions and file size so the first thing to check is to make sure you are within these limits. File dimensions are not to be bigger than 720 x 720 pixels and file size is not to be bigger than 200kb. Check on that and let me know.
Beeswax Rubber Stamps
Scenic * Artistic * Collage
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -7. The time now is 07:10 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
vB Ad Management by =RedTyger=